wiki:linux/pip

Search a package

$ pip search [package]

Installing packages

The latest version

$ pip install [package]

A specific version

$ pip install [package==5.4.0]

Minimal version

$ pip install [package>=5.4.0]
Last modified 3 weeks ago Last modified on May 4, 2019, 5:40:09 PM